Vivbot Forum

Forum to discuss Vivbot. Simple enough.

You are not logged in.

#1 2017-08-31 21:57:50

paulbag101
Member
Registered: 2017-08-31
Posts: 8

Connection Closed Reconnecting in 15secs

Hey not sure if I posting in correct place or not. If not can you please advise me where to post....

Been Using Vivbot for about a week now and just encountered the message "Connection Closed. Trying to Reconnect in 15 seconds" Been getting this message for about an hour now, Vivbot is still connected to my Twitch chat andI can still use the commands, but Dashboard isn't connecting so I have no control over the Bot...

I've tried logging out of Vivbot and login back in several times and even tries using different browsers. (Currently using Google Chrome on 1st Gen iPad Pro) and no luck at all.

My user name is same as here PaulBag101

Any help would be greatly appreciated..

Offline

#2 2017-09-01 01:35:31

crezetique
Member
Registered: 2017-09-01
Posts: 1

Re: Connection Closed Reconnecting in 15secs

I'm having the exact error message pop up, however Vivbot is not visible to the chat list at all.
The "Stop" button is also grayed out as "loading..." so I am unable to attempt anything from my side.

Would appreciate help, thanks big_smile

- Crezetique

Offline

#3 2017-09-01 02:29:19

scratch_1_more
Member
Registered: 2017-09-01
Posts: 1

Re: Connection Closed Reconnecting in 15secs

Having same issue, Vivbot just isn't connecting. Vivbot dashboard completely blanked out, buttons stuck on loading.
Connection Closed Reconnecting in 15secs on repeat.
I have a feeling Twitch going down the other day may have something to do with this, causing some kind of handshake issue.
Using different browsers, signing in and out, clearing cache etc doesn't help.

Troubleshoot Log Below
http://vivbot.com/dashboard?troubleshoot

Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.
Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.

Offline

#4 2017-09-01 07:10:15

flowwbo
Member
Registered: 2017-09-01
Posts: 5

Re: Connection Closed Reconnecting in 15secs

I'm having this problem too as of last night. Same log as scratch_1_more:

Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.

If there's a fix to this I'd love to know! Tried just about everything - streaming without vivbot up is the worst.

Offline

#5 2017-09-01 10:11:37

vivec28
Administrator
Registered: 2015-09-19
Posts: 607

Re: Connection Closed Reconnecting in 15secs

Hey, sorry couldn't respond sooner, was away from my computer at the time. This was caused by a problem with the router config and should be fixed now. Thanks for the reports.

Offline

#6 2017-09-01 14:39:25

flowwbo
Member
Registered: 2017-09-01
Posts: 5

Re: Connection Closed Reconnecting in 15secs

Thank you! Everything's working perfectly.

*Immediately tries to locate donation button*

Offline

#7 2017-10-23 08:39:14

flowwbo
Member
Registered: 2017-09-01
Posts: 5

Re: Connection Closed Reconnecting in 15secs

I'm having trouble with this same problem again. I keep getting the "Connection closed. Trying to reconnect in 15 seconds." message.

Offline

#8 2017-10-23 08:40:46

flowwbo
Member
Registered: 2017-09-01
Posts: 5

Re: Connection Closed Reconnecting in 15secs

In response to my above post, this is my log:

Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.

Offline

#9 2017-10-23 11:19:57

xhollywoodhamelx
Member
Registered: 2017-10-13
Posts: 4

Re: Connection Closed Reconnecting in 15secs

Same problem, still happening here.

Offline

#10 2017-10-23 13:55:17

1o1adam
Member
From: Mayville, Wiscosnin
Registered: 2017-10-23
Posts: 1

Re: Connection Closed Reconnecting in 15secs

Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.
Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.
Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds.
Connecting to WS: ws://66.183.34.238:8887
S:0| opening
S:3| error
S:3| closed code:1006| reason:
Connection closed. Trying to reconnect in 15 seconds. Im starting to see this TODAY when im streamin on twitch WHY is this happening?

Offline

#11 2017-10-23 16:45:40

kyanitecbg
Member
Registered: 2017-10-23
Posts: 1

Re: Connection Closed Reconnecting in 15secs

im getting it as well! PLEASE HELP FAST

Offline

#12 2017-10-23 18:18:50

missbehavingx
Member
Registered: 2017-10-23
Posts: 2

Re: Connection Closed Reconnecting in 15secs

Im having the exact same issue

Offline

#13 2017-10-23 18:50:41

flowwbo
Member
Registered: 2017-09-01
Posts: 5

Re: Connection Closed Reconnecting in 15secs

Vivec responded fast and fixed the problem last time. I'm sure once he/she sees this thread they'll be on it again. ^__^

Offline

#14 2017-10-23 23:14:36

geronimo912
Member
Registered: 2017-10-23
Posts: 1

Re: Connection Closed Reconnecting in 15secs

Hey as you might know I have a 24/7 stream that runs automatically. When I leave for work or sleep and I come back I always see a message saying "Connection closed. Trying to reconnect in 15 seconds." and it never reconnects. When this happens I'm sure everything stops working. The only thing that I really use atm is the song request feature and that does not work when the connection is lost.
Now a thing to note is the bot is still in the channel but the dashboard is what gets disconnected.

Offline

Board footer

Powered by FluxBB