Vivbot Forum

Forum to discuss Vivbot. Simple enough.

You are not logged in.

#1 2016-10-11 16:37:36

vivec28
Administrator
Registered: 2015-09-19
Posts: 607

If you're still experiencing connection/starting problems, post here!

Today, about 1 hour ago I released a Vivbot patch that should fix the problems with Vivbot taking too long/forever to start, and thus being stuck in "Starting" status. This time it's a proper fix, not a workaround.

There were also reports of people getting a "Connection closed" message when trying to use the dashboard. I suspect that was also caused by the same core problem, and shouldn't happen anymore. But if you still get the "Connection closed" message, please comment under this post and I'll come over to your channel to investigate.

Offline

#2 2016-10-11 23:55:01

clymz
Member
Registered: 2016-10-10
Posts: 2

Re: If you're still experiencing connection/starting problems, post here!

I keep having the "Connection closed. Trying to reconnect in 15 seconds" message whenever I try to open the dashboard on Vivbot. Please help! What can I do to fix this problem?

Offline

#3 2016-10-12 01:06:48

vivec28
Administrator
Registered: 2015-09-19
Posts: 607

Re: If you're still experiencing connection/starting problems, post here!

A temporary solution for the "Connection closed" problem is to try using a different browser. I am looking into the reason why the dashboard isn't working on seemingly only Google Chrome.

Offline

#4 2016-10-12 15:57:47

timzyhd
Member
Registered: 2016-10-05
Posts: 2

Re: If you're still experiencing connection/starting problems, post here!

I'm still experiencing the continuous "Loading" for hours.

Offline

#5 2016-10-12 16:00:39

vivec28
Administrator
Registered: 2015-09-19
Posts: 607

Re: If you're still experiencing connection/starting problems, post here!

timzyhd wrote:

I'm still experiencing the continuous "Loading" for hours.

Have you tried using a different browser? That might work as a temporary workaround. I am still trying to find out why the dashboard doesn't work in certain browsers.

Offline

#6 2018-08-25 09:47:41

onlyspaazzn
Member
Registered: 2018-08-24
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

i cant get vivbot to work on internet explorer or google chrome. This has been happening for awhile. when will it officially be fixed. everytime i stream the vivbot never seems to work it just be having a connection issue

Offline

#7 2018-08-25 16:16:08

melodylola
Member
Registered: 2018-08-25
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

Same here, vivbot been down probably for almost 2 months now. Only bot that breaks this much smh.

Offline

#8 2018-08-26 07:54:18

vincent4tv
Member
Registered: 2018-06-11
Posts: 2

Re: If you're still experiencing connection/starting problems, post here!

Same here,  it does not connect and i can not change a single setting! How is this sopposed to work now?

Offline

#9 2018-08-26 14:53:17

thestarcalledb
Member
Registered: 2018-08-26
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

I keep having the "Connection closed. Trying to reconnect in 15 seconds" message whenever I try to open the dashboard on Vivbot. Please help! i logged out and back in and still same problem

Offline

#10 2018-08-27 06:23:57

billybonus
Member
Registered: 2018-08-27
Posts: 4

Re: If you're still experiencing connection/starting problems, post here!

Im having "Connection closed. Trying to reconnect in 15 seconds." Latest Firefox.
Tried to logout->relogin

Offline

#11 2018-08-27 13:17:31

aluna3
Member
Registered: 2018-08-27
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

vivec28 wrote:

Today, about 1 hour ago I released a Vivbot patch that should fix the problems with Vivbot taking too long/forever to start, and thus being stuck in "Starting" status. This time it's a proper fix, not a workaround.

There were also reports of people getting a "Connection closed" message when trying to use the dashboard. I suspect that was also caused by the same core problem, and shouldn't happen anymore. But if you still get the "Connection closed" message, please comment under this post and I'll come over to your channel to investigate.

its happening please help

Offline

#12 2018-08-27 17:12:18

maf10so
Member
Registered: 2018-08-27
Posts: 2

Re: If you're still experiencing connection/starting problems, post here!

Help please, i get this message

Connection closed. Trying to reconnect in 15 seconds.

Offline

#13 2018-08-27 22:08:38

crabhands
Member
Registered: 2018-08-27
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

Connection closed. Trying to reconnect in 15 seconds.
Bot did not work for more than a month.

Offline

#14 2018-08-28 07:38:41

chaosdragon
Member
Registered: 2018-08-28
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

I am also getting "Connection closed. Trying to reconnect in 15 seconds." endlessly.

Offline

#15 2018-08-28 08:41:01

notsobizzymofo
Member
Registered: 2018-08-28
Posts: 2

Re: If you're still experiencing connection/starting problems, post here!

I am still experiencing "Connection closed. Trying to reconnect in 15 seconds."

Offline

#16 2018-08-28 11:38:49

billybonus
Member
Registered: 2018-08-27
Posts: 4

Re: If you're still experiencing connection/starting problems, post here!

@vivec28 im stuck at "Connection closed. Trying to reconnect in 15 seconds." Thanks to looking up this.

Offline

#17 2018-08-28 17:26:38

pakimfv
Member
Registered: 2018-08-28
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

I am still experiencing "Connection closed. Trying to reconnect in 15 seconds."

Offline

#18 2018-08-29 16:52:25

joe_starrider
Member
Registered: 2018-08-29
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

I am still experiencing this issuel. "connection closed"

Offline

#19 2018-08-30 10:03:40

turkishgamingtv_
Member
Registered: 2018-08-30
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

bitte helf mir ich kann nichts mehr auf der seite machen plss.

Offline

#20 2018-08-30 11:04:17

weirdjudge
Member
Registered: 2018-08-30
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

unfortunately, this is still happening for me. Is there anything specific I need to/can do to get the patch working? (the can't connect. trying again in 15 seconds one)

Offline

#21 2018-08-30 16:10:07

joseppitv
Member
Registered: 2018-08-30
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

It is not working for me still.(the can't connect. trying again in 15 seconds one) I need help plz.

Offline

#22 2018-08-31 01:22:07

morddy_
Member
Registered: 2018-08-31
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

help pls i ahve that problme all time for days and hours help !!!!

Offline

#23 2018-08-31 08:13:51

kezzathehappygamer
Member
Registered: 2018-08-31
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

not working for me.. whats going on???

Offline

#24 2018-09-01 10:36:50

cargenx
Member
Registered: 2016-02-08
Posts: 4

Re: If you're still experiencing connection/starting problems, post here!

Not working for me yet either still getting the "can't connect. trying again in 15 seconds." message

Offline

#25 2018-09-01 10:50:41

andypinhead
Member
Registered: 2018-09-01
Posts: 1

Re: If you're still experiencing connection/starting problems, post here!

I have tried using IE, Firefox, and Chrome and I get the retry connection in 15 seconds for hours

Offline

Board footer

Powered by FluxBB